PHP Hash Table Collisions DoS Update

This module sends HTTP requests with specially crafted data making the PHP interpreter to consume lot of resources. This attack prevents the victim server from processing requests from legitimate clients and probably will make the server non-operational. This is update fixes an issue when launching the module from an agent running in a linux system.
Vulnerabilty ID: 
CVE-2011-4885
Product Version: 
12.0
Released Date: 
Wednesday, February 1, 2012 - 00:00