PHP-CGI Argument Injection Exploit Update

This module exploits an argument injection vulnerability in PHP up to version 5.3.12 and 5.4.2 when running as a standalone CGI processor and takes advantage of the -d flag to achieve remote code execution. This update adds support for FreeBSD, OpenBSD, RedHat and Windows platforms.
Exploit type: 
Vulnerabilty ID: 
CVE-2012-1823
Product Version: 
12.3
Released Date: 
Friday, June 22, 2012 - 00:00