pfSense system groupmanager Command Execution Exploit

This module exploits a post authentication vulnerability in pfSense by abusing the system_groupmanager.php page which allows users to get Code Execution.
Platform: 
Vulnerabilty ID: 
NOCVE-9999-99510
Product Version: 
2017_R2
Released Date: 
Thursday, December 14, 2017 - 00:00