PeerCast HTTP Server Buffer Overflow exploit

PeerCast is prone to a remote buffer overflow vulnerability. This can facilitate a remote compromise due to arbitrary code execution.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2006-1148
Product Version: 
8.0
Released Date: 
Monday, April 13, 2009 - 00:00