PCMan FTP Server USER Command Buffer Overflow Exploit

PCMan's FTP Server is prone to a buffer-overflow when handling an overly long USER command.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-58668
Product Version: 
2013 R1
Released Date: 
Wednesday, July 17, 2013 - 00:00