Panda Security for Business Pagent MESSAGE_FROM_REMOTE Path Traversal Exploit

The Pagent service component of Panda Security for Business is prone to a path traversal vulnerability when handling MESSAGE_FROM_REMOTE packets. This vulnerability can be exploited by remote unauthenticated attackers to drop arbitrary files in the vulnerable machine in order to gain remote code execution with SYSTEM privileges.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-62132
Product Version: 
2014_R1
Released Date: 
Wednesday, February 12, 2014 - 00:00