PAM Motd Privilege Escalation Exploit

PAM MOTD module in Ubuntu did not correctly handle path permissions when creating user file stamps.A local attacker could exploit this to gain root privileges.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2010-0832
Product Version: 
10.5
Released Date: 
Wednesday, August 18, 2010 - 00:00