PAC-Designer File Processing Buffer Overflow Exploit Update

The vulnerability is caused due to a boundary error when processing the <SymbolicSchematicData> tags within .PAC files. This can be exploited to cause a stack-based buffer overflow via an overly long string. This update adds CVE number.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2012-2915
Product Version: 
12.3
Released Date: 
Friday, July 6, 2012 - 00:00