Orbital Viewer .ORB Buffer Overflow Exploit

Orbital Viewer is prone to a stack-based buffer-overflow vulnerability because the application fails to properly bounds-check user-supplied data before copying it into an insufficiently sized buffer.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2010-0688
Product Version: 
10.0
Released Date: 
Friday, March 5, 2010 - 00:00