OracleDB AUTH_SESSKEY Remote Buffer Overflow Exploit Update

This module exploits a vulnerability in the Oracle Database Server. The vulnerability is triggered when the server processes a long string inside the AUTH_SESSKEY property resulting in a stack-based buffer overflow. This update adds support for Windows 2003 SP2 and Oracle 10.2.0.4.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2009-1979
Product Version: 
10.0
Released Date: 
Thursday, January 28, 2010 - 00:00