Oracle WebLogic Server Apache Connector Exploit Update

Exploits a buffer overflow in the Apache Connector of Oracle WebLogic Server (formerly known as BEA WebLogic Server). The target path used when launching this module against an Apache Server must be handled by the Apache Connector or the exploit will not succeed. This update changes the default connection method for the module.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2008-3257
Product Version: 
2013_R2
Released Date: 
Tuesday, October 15, 2013 - 00:00