Oracle Secure Backup NDMP_CONNECT_CLIENT_AUTH Buffer Overflow Exploit Update

This module exploits a vulnerability in Oracle Secure Backup when sending a specially crafted NDMP_CONNECT_CLIENT_AUTH packet. This update improves exploit reliability and adds a ndmp library for ndmp based exploits.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2008-5444
Product Version: 
8.0
Released Date: 
Monday, July 6, 2009 - 00:00