Oracle Java BytePackedRaster Exploit

This module exploits a vulnerability in Oracle Java. The BytePackedRaster.verify() method in Oracle Java versions prior to 7u25 is vulnerable to a signed integer overflow that allows bypassing of "dataBitOffset" boundary checks. This vulnerability allows for remote code execution.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2013-2463
Product Version: 
2013_R2
Released Date: 
Wednesday, October 9, 2013 - 00:00