Oracle Forms and Reports Remote Code Execution Exploit

This vulnerabilities allows remote attackers writing to the host filesystem on vulnerable installations of software utilizing Oracle Forms and Reporting.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2012-3152
Product Version: 
2014_R2
Released Date: 
Thursday, January 29, 2015 - 00:00