Opera file URI Handling Buffer Overflow Exploit Update

Opera is prone to a heap-based buffer-overflow vulnerability because it fails to perform adequate boundary checks on user-supplied input before copying it to an insufficiently sized buffer. This update add Decouple feature.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2008-5178
Product Version: 
9.0
Released Date: 
Thursday, August 20, 2009 - 00:00