OpenSSL DTLS Fragment Buffer Overflow DoS

OpenSSL is susceptible to a buffer overflow vulnerability. This issue allows remote attackers to crash a vulnerable server. This module exploits a buffer overflow vulnerability in OpenSSL by sending a crafted packet to port 10161, causing a denial of service effect.
Platform: 
Vulnerabilty ID: 
CVE-2014-0195
Product Version: 
2014_R2
Released Date: 
Thursday, November 6, 2014 - 00:00