OpenSSH unexpected PAM authentication exploit Update

This module exploits an error in the PAM authentication code and installs an agent into the target host. This update improves the reliability of the exploit.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2003-0786
Product Version: 
12.3
Released Date: 
Tuesday, June 5, 2012 - 00:00