OpenSSH Channel Exploit Update

Exploits an off-by-one bug in channel management code in OpenSSH. This update excludes the module from automated attacks launched by the "Network Attack and Penetration" feature, since the module requires credentials of a known account on the vulnerable system, and hence won't work with default parameters.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2002-0083
Product Version: 
9.0
Released Date: 
Monday, December 7, 2009 - 00:00