Openftpd Server Buffer Overflow Exploit

The vulnerability is caused due to a boundary error within the authentication process. This can be exploited to cause a stack-based buffer overflow by sending an overly long, specially-crafted password to the affected server.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-42236
Product Version: 
10.0
Released Date: 
Thursday, February 25, 2010 - 00:00