Openfire Remote Command Injection Exploit

This module exploits a Reflected Cross-Site Scripting vulnerability in Openfire to install an agent.
Exploit type: 
Vulnerabilty ID: 
CVE-2009-0496
Product Version: 
8.0
Released Date: 
Thursday, January 8, 2009 - 00:00