Openfiler Remote Code Execution Exploit

Insufficient sanitization in Openfile's /admin/system.html 'Hostname' field, leads to remote code execution.
Platform: 
Vulnerabilty ID: 
NOCVE-9999-65590
Product Version: 
2014_R1
Released Date: 
Thursday, August 28, 2014 - 00:00