OpenBSD XMM Exceptions DoS

OpenBSD is prone to a local denial-of-service vulnerability. XMM exceptions are not correctly handled, resulting in a kernel panic.
Platform: 
Vulnerabilty ID: 
CVE-2009-3572
Product Version: 
9.0
Released Date: 
Tuesday, December 1, 2009 - 00:00