OpenBSD getsockopt() Privilege Escalation Exploit

A local user can invoke the getsockopt call with certain options to execute arbitrary code and gain privileged access.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-41144
Product Version: 
10.0
Released Date: 
Thursday, January 28, 2010 - 00:00