Omni-NFS Server NFSD Stack Buffer Overflow Exploit

A buffer overflow exist in nfsd.exe in XLink Omni-NFS Server and allows remote attackers to execute arbitrary code via a crafted TCP packet to port 2049 (nfsd).
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2006-5780
Product Version: 
12.0
Released Date: 
Wednesday, January 25, 2012 - 00:00