Omni-NFS Enterprise FTP Server Buffer Overflow Exploit

This vulnerability is caused by a buffer overflow in Omni-NFS Enterprise FTP Server, due to its lack of checking of user-supplied data within FTP requests.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2006-5792
Product Version: 
9.0
Released Date: 
Monday, November 9, 2009 - 00:00