Novell NetWare Client NWFS.SYS Local Privilege Escalation Exploit

This module exploits a vulnerability in Novell NetWare Client when handling a specially crafted IOCTL request. The vulnerability allows local users to overwrite memory and execute arbitrary code via malformed Interrupt Request Packet (Irp) parameters.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2008-3158
Product Version: 
7.6
Released Date: 
Wednesday, October 29, 2008 - 00:00