Novell iPrint Client IPP Response URI Handling Buffer Overflow Exploit

A buffer overflow vulnerability within the handling of functions that take a URI as a parameter allows arbitrary command execution when a user loads a specially crafted web page.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2013-1091
Product Version: 
2014_R1
Released Date: 
Thursday, February 6, 2014 - 00:00