Novell iPrint Client ActiveX Buffer Overflow Exploit

This module exploits a stack-based buffer overflow in the ienipp.ocx ActiveX Control included in Novell iPrint 4.34.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2008-2908
Released Date: 
Wednesday, July 2, 2008 - 19:00