Novell eDirectory ndsd Remote Buffer Overflow Exploit

This module exploits a remote buffer overflow in Novell eDirectory by sending a malformed packet to the 524/TCP port.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2012-0432
Product Version: 
2013 R1
Released Date: 
Monday, February 4, 2013 - 00:00