NJStar Communicator MiniSMTP Server Buffer Overflow Exploit

Stack Overflow in the MiniSmtp Server component of the NJStar Communicator.
Exploit type: 
Platform: 
Vulnerabilty ID: 
NOCVE-9999-50132
Product Version: 
12.0
Released Date: 
Friday, November 4, 2011 - 00:00