Netscape Portable Runtime Environment log file overwrite exploit

This module exploits a design error vulnerability in version 4.6.1 of NSPR, as included with Sun Microsystems Solaris 10, and allows attackers to create or overwrite arbitrary files on the system.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2006-4842
Released Date: 
Tuesday, October 31, 2006 - 18:00