Netgear ProSafe Network Management System Arbitrary File Upload Vulnerability Exploit

A vulnerability exists in the FileUpload2Controller servlet. This servlet allows unauthenticated file uploads. By uploading a JSP file, an attacker can achieve remote code execution.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2016-1524
Product Version: 
2015_R1
Released Date: 
Wednesday, March 9, 2016 - 00:00