NaviCOPA Web Server Remote Buffer Overflow Exploit

The vulnerability is caused due to a boundary error within the handling of HTTP GET requests. This may allow execution of arbitrary code by sending an overly long, specially crafted HTTP GET request to the server.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2006-5112
Product Version: 
7.6
Released Date: 
Tuesday, December 30, 2008 - 00:00