MySQL with yaSSL SSL Certificate Handling Remote Stack Buffer Overflow Exploit

MySQL compiled with yaSSL is prone to a remote stack-based buffer-overflow vulnerability because the application fails to perform adequate boundary checks on user-supplied data.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2009-4484
Product Version: 
10.0
Released Date: 
Friday, April 23, 2010 - 00:00