MSRPC WKSSVC NetpManageIPCConnect exploit

A remote code execution vulnerability exists in the Workstation service that could allow an attacker who successfully exploited this vulnerability to take complete control of the affected system.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2006-4691
Product Version: 
6
Released Date: 
Wednesday, November 29, 2006 - 00:00