MSRPC UMPNPMGR MS05-47 DoS

This module exploits a buffer overflow and force the remote machine to reboot (MS05-047).
Platform: 
Vulnerabilty ID: 
CVE-2005-2120
Product Version: 
5.0
Released Date: 
Tuesday, November 15, 2005 - 00:00