MSRPC Trend Micro Server Protect buffer overflow exploit Update

TrendMicro ServerProtect is prone to a buffer overflow vulnerability on the rpc interface that could permit the execution of arbitrary remote code. This update corrects the actual exploited CVE number.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2007-2508
Product Version: 
7.5
Released Date: 
Friday, April 4, 2008 - 00:00