MSRPC SPOOLSS Buffer Overflow exploit

This module exploits a heap based buffer overflow in the Print Spooler service (MS05-043) and installs an agent.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2005-1984
Product Version: 
5.0
Released Date: 
Tuesday, November 1, 2005 - 00:00