MSRPC Server Service Remote Buffer Overflow Exploit (MS08-067) Update 2

This module exploits a vulnerability in the Microsoft Windows Server service sending a specially crafted RPC request. This update adds support for Windows 2003 Enterprise Edition sp2 with DEP enabled.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2008-4250
Product Version: 
7.6
Released Date: 
Tuesday, November 18, 2008 - 00:00