MSRPC Server Service Remote Buffer Overflow Exploit (MS08-067) Update

This module exploits a vulnerability in the Microsoft Server service sending a specially crafted RPC request. This module improves the reliability of the exploit on Windows 2000 and adds support for Windows XP SP3.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2008-4250
Product Version: 
7.6
Released Date: 
Wednesday, November 5, 2008 - 00:00