MSRPC Samba Command Injection exploit update 2 for IMPACT 7.5

This update adds support for FreeBSD and OpenBSD. This module exploits a command injection vulnerability in the function AddPrinterW in Samba 3, reached through an AddPrinter remote request.
Exploit type: 
Vulnerabilty ID: 
CVE-2007-2447
Product Version: 
7.5
Released Date: 
Friday, November 16, 2007 - 00:00