MSRPC Samba Command Injection exploit update

This update adds support for Debian, Ubuntu, and Mac OS-X 10.4. This module exploits a command injection vulnerability in the function _AddPrinterW in Samba 3, reached through an AddPrinter remote request.
Exploit type: 
Vulnerabilty ID: 
CVE-2007-2447
Released Date: 
Thursday, June 21, 2007 - 19:00