Moodle blog Cross Site Scripting Exploit

Some parameters were not being properly cleaned on the blog index page, allowing non-persistent cross-site scripting (XSS) attacks.
Platform: 
Vulnerabilty ID: 
NOCVE-9999-44111
Product Version: 
10.5
Released Date: 
Wednesday, June 30, 2010 - 00:00