mIRC Buffer Overflow Exploit update

The vulnerability is caused due to a boundary error in the processing of PRIVMSG IRC messages. This can be exploited to cause a stack-based buffer overflow by tricking a user into connecting to a malicious IRC server.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2008-4449
Product Version: 
8.0
Released Date: 
Thursday, January 29, 2009 - 00:00