MiniShare HTTP GET Request Buffer Overflow Exploit

The vulnerability is caused due to a boundary error in the handling of HTTP "GET" requests. This can be exploited to cause a buffer overflow by sending a specially crafted overly long request with a pathname larger than 1787 bytes.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2004-2271
Product Version: 
7.6
Released Date: 
Friday, December 19, 2008 - 00:00