Microsoft Windows Win32k Privilege Escalation Exploit (MS16-135) Update 2

This module exploits a vulnerability in win32k.sys. By forcing an invalid combination of window style and window menu a local attacker can trigger a kernel arbitrary write and elevate privileges. This update adds support to Windows 2008 (32 and 64 bits) and Windows 2008 R2 (64 bits)
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2016-7255
Product Version: 
2017_R1
Released Date: 
Monday, February 20, 2017 - 00:00