Microsoft Windows Telnet Credential Reflection Exploit (MS09-042) Update

This module exploits a vulnerability on telnet.exe using the SMB relay attack. This update adds support for client-side mode.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2009-1930
Product Version: 
9.0
Released Date: 
Tuesday, November 24, 2009 - 00:00