Microsoft Windows Print Spooler Service Impersonation Exploit (MS10-061) Update 3

This update adds support to Microsoft Windows 2003 64 bits, Microsoft Windows Vista 64 bits, Microsoft Windows 2008 64 bits and Microsoft Windows Seven 64 bits. This module exploits a vulnerability in the "Print Spooler" service.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2010-2729
Product Version: 
12.3
Released Date: 
Wednesday, July 11, 2012 - 00:00