Microsoft Windows Print Spooler Service Impersonation Exploit (MS10-061) Update 2

This update adds support to Microsoft Windows 2003, Vista, 2008 and Seven. This module exploits a vulnerability in the "Print Spooler" service.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2010-2729
Product Version: 
11.0
Released Date: 
Friday, December 17, 2010 - 00:00