Microsoft Windows Print Spooler Load Library Vulnerability Exploit (MS09-022) Update

This Update adds support to Microsoft Windows XP and 2003. This module takes advantage of an insufficient library path check in spoolsv.exe service to load a dll from an arbitrary directory with System user privileges.
Exploit type: 
Platform: 
Vulnerabilty ID: 
CVE-2009-0230
Product Version: 
8.0
Released Date: 
Wednesday, July 8, 2009 - 00:00